Back to overview
Degraded

High IO Wait AMS-01

Jun 27 at 01:00pm CEST
Affected services
AMS-01

Resolved
Jul 30 at 03:15am CEST

We have successfully completed uploading all VPSs to the new disks. If you encounter any issues with your server, please contact us directly via live chat.

Updated
Jul 27 at 11:00pm CEST

We are currently experiencing issues with the migration of certain servers. If your server is affected, you may experience some downtime as we work to resolve this matter. We appreciate your patience and understanding.

Updated
Jul 24 at 12:00pm CEST

We are nearing the completion of uploading the remaining VPSs. Please be aware that you may encounter some VPSs currently being tested by our quality assurance department.

Updated
Jul 23 at 12:00pm CEST

We are now uploading the rest of the VPSs on a different SSD, you may encounter Stopped/slow VPSs.

Updated
Jul 22 at 12:00pm CEST

You may experience VPSs Starting/stopping. We are testing the IO wait levels & the most recent VPS uploads have been succesfull.

Updated
Jul 19 at 03:00pm CEST

We are half way done uploading most VPS data to our new disk.

Updated
Jul 18 at 06:00pm CEST

We are force-transferring VPSs to our New Disks.

Updated
Jun 29 at 04:00pm CEST

VPSs can now be started again, although IO wait times may still be high. We are actively working to identify the best solutions to resolve these issues.

Thank you for your patience and understanding.

Updated
Jun 28 at 01:52pm CEST

The VPS shutdown was successfully completed. All systems are now offline as planned, and we will proceed with the next steps in our maintenance process. Thank you for your cooperation and understanding.

Updated
Jun 28 at 01:30pm CEST

We will temporarily shut down all servers on AMS-01 to conduct a comprehensive test of the server disks. Thank you for your understanding and patience.

Created
Jun 27 at 01:00pm CEST

We are currently investigating the problem.